Jump to content


Photo

My touch keyboard is a spazz !!

Started by Golden2 ,

  • Sign In To Reply:  

Golden2 #1

Golden2
  • Member
  • Offline
  • 4 posts

Posted Aug 31 '16 @ 1:48 PM

Issue: freaking-out spaz large deletions and text related glitches occur when I enter text into various applications, at random intervals, on my Android 6.0 marshmallow smartphone, for no apparent reason.

More specifically: At random-seeming intervals, when I’m typing on the touch keyboard, sometimes in about a millisecond, various previously typed paragraphs and/or characters suddenly are deleted, requiring the use of the undo button, sometimes (but not always multiple times, to get them back. Upon going back to the same spot to re-type in what I had earlier begun to type in the exact same place, often but not always the exact same glitch would occur, to a tee, with the exact other same number of paragraphs/characters deleted, for instance—though all the rest of the time each glitch would have a different configuration. At other times, other cancerous-seeming glitches have occurred when typing such as the cursor suddenly moving to a different spot nearby when typing and duplicating half of the letters of the word I had been typing in the middle of some other word. For instance, earlier when typing an earlier draft of the above, “previouslyprecedped pre” suddenly happened, with the cursor suddenly displaced and everything. This is a huge issue—I can't have large chunks of sensitive documents getting deleted or turning to garbled gibberish, especially if I might not notice at first and might hit save…

More details:
->Motorola Moto G (3rd Gen), Android 6.0 Marshmallow. Just got the phone recently.
->I've done the reset thing, where you hold the power button lturng enough to tu your phone on and off entirely.
->The issues have been known to happen whether or not I was using Microsoft Word, or just typing in text into an online merchant's web form, on the chrome browser (cross-application issue).
->Switching from Google Keyboard to an alternate play store keyboard did not fix the issue.
->It does not seem to matter what the most recent key I pressed was.
->I have recently thoroughly scanned my smartphone with reputable av apps (Sophos and Eset), and no malware detected.
->I don't have any keyboard-enhancing apps installed.
->I'm somewhat near my storage limit, with merely half a gig available.

Help! Has anybody run into this? Any idea what I should do?



Sent from my MotoG3 using Tapatalk

Cory Streater #2

Cory Streater
  • Your Wish Is My Command
  • Offline
  • 1533 posts
  • Location: Seattle
  • Device: Samsung S6 Edge

Posted Aug 31 '16 @ 1:59 PM

I'm not clear what your second bullet point says. Did you do a factory reset, and if so, does it exhibit the problem without installing any apps or customizations?

Golden2 #3

Golden2
  • Member
  • Offline
  • 4 posts

Posted Aug 31 '16 @ 2:04 PM

I'm not clear what your second bullet point says. Did you do a factory reset, and if so, does it exhibit the problem without installing any apps or customizations?

Ha! No, I just turned my device off and on basically, by holding the power button in--as differentiated from putting the phone into standby mode. I was hoping to save myself the trouble of reinstalling all of my extensively customized apps/settings, if I could...

Sent from my MotoG3 using Tapatalk

Cory Streater #4

Cory Streater
  • Your Wish Is My Command
  • Offline
  • 1533 posts
  • Location: Seattle
  • Device: Samsung S6 Edge

Posted Aug 31 '16 @ 2:22 PM

Do you have any task killers/managers installed?

Golden2 #5

Golden2
  • Member
  • Offline
  • 4 posts

Posted Aug 31 '16 @ 2:23 PM

Do you have any task killers/managers installed?

No.

Sent from my MotoG3 using Tapatalk

Cory Streater #6

Cory Streater
  • Your Wish Is My Command
  • Offline
  • 1533 posts
  • Location: Seattle
  • Device: Samsung S6 Edge

Posted Aug 31 '16 @ 2:28 PM

Honestly, it sounds like you have a hardware issue, like something is wrong with the touchscreen. I know you don't want to factory reset, but you've done everything I would do to troubleshoot. I'd probably factory reset & then try again with no apps installed. If it still does it, I'd exchange it.

Golden2 #7

Golden2
  • Member
  • Offline
  • 4 posts

Posted Aug 31 '16 @ 2:33 PM

Honestly, it sounds like you have a hardware issue, like something is wrong with the touchscreen. I know you don't want to factory reset, but you've done everything I would do to troubleshoot. I'd probably factory reset & then try again with no apps installed. If it still does it, I'd exchange it.

*sigh* Well, thanks for responses, man. At least now I know its been given some decent troubleshooting consideration from someone more in the know.. Darned thing...

Sent from my MotoG3 using Tapatalk
  • Cory Streater likes this