Jump to content


Photo

Double Notification Sounds

Started by zoloft ,
Chomp SMS Notification Tones

Best Answer Cory Streater , May 8 '13 @ 6:37 PM

You need to open the settings screen for the default text messaging/SMS app, and disable notification sounds.

Go to the full post


  • Sign In To Reply:  

zoloft #1

zoloft
  • Member
  • Offline
  • 3 posts

Posted May 8 '13 @ 6:19 PM

hi. i am using chomp sms and have created a custom notification tone. the problem is my phone makes 2 sounds every time i receive a text, the default sound followed by my tone. i read to disable the sms sound in the stock message app and i did that but it still makes the double sound. any one know how to fix this?
thanks


 



Cory Streater #2

Cory Streater
  • Your Wish Is My Command
  • Offline
  • 1533 posts
  • Location: Seattle
  • Device: Samsung S6 Edge

Posted May 8 '13 @ 6:37 PM   Best Answer

You need to open the settings screen for the default text messaging/SMS app, and disable notification sounds.