Jump to content


Photo
2012 Model

Nexus 7 (original) Problem downloading / updating apps on 4.3

Started by Christopher Coleman ,


  • Sign In To Reply:  

Christopher Coleman #1

Christopher Coleman
  • Management
  • Offline
  • 877 posts
  • Location: Carbondale, IL
  • Device: Motorola RAZR MAXX & Nexus 7

Posted Aug 9 '13 @ 10:18 AM

Hey everybody. Rocking a pretty fresh wipe/flash of 4.3 on my OG N7. Started getting these errors very recently. Anyone else seeing this?

Attached Images

  • Screenshot_2013-08-09-13-15-06.png
  • Screenshot_2013-08-09-13-14-51.png


dmmarck #2

dmmarck
  • Ombudsman of Mountain View
  • Offline
  • 1381 posts
  • Location: Commonwealth of Virginia
  • Device: NEXII

Posted Aug 9 '13 @ 10:20 AM

I believe this is directly related to the new Play Store.  I saw mentions of it on G+.

 

While I hate linking here, this may shed some light on it?


tacsig513.png

UNLEASH THE BEAST: General Nexus 5 Hackery


LG NEXUS 5 - Black 16GB, Android 4.4 KitKat, Unlocked, Rooted, franco.Kernel

ASUS NEXUS 7 (2013) - Black 16GB, Android 4.3 Jelly Bean, Unlocked

 


Cyber Warrior #3

Cyber Warrior
  • Robots Will Kill
  • Offline
  • 1500 posts
  • Location: New York
  • Device: GS4 N7

Posted Aug 9 '13 @ 10:31 AM

I had the error after upgrading to 4.3. Some were saying it was from clearing out the Google Services Framework.. for anyone who did that trick to force the update. Which was supposed to be fixed by deleting your associated Google account and then adding it back. That worked for the most part but I was still having errors downloading Google app updates. So I decided to just factory reset my device.. which fixed things.. But I also noticed there was a new update, which I did download first for the Google Play Service in the Play Store.. I believe it was just released yesterday.. So might want to check the Play Store and see if the update fixes things.

tacsig513.png

: : C  H  A  N  N  E  L   Y  O  U  R    M  E  D  I  A : :


dmmarck #4

dmmarck
  • Ombudsman of Mountain View
  • Offline
  • 1381 posts
  • Location: Commonwealth of Virginia
  • Device: NEXII

Posted Aug 9 '13 @ 10:32 AM

I had the error after upgrading to 4.3. Some were saying it was from clearing out the Google Services Framework.. for anyone who did that trick to force the update. Which was supposed to be fixed by deleting your associated Google account and then adding it back. That worked for the most part but I was still having errors downloading Google app updates. So I decided to just factory reset my device.. which fixed things.. But I also noticed there was a new update, which I did download first for the Google Services Framework in the Play Store.. I believe it was just released yesterday.. So might want to check the Play Store and see if the update fixes things.

 

What's your Play Store build number?


tacsig513.png

UNLEASH THE BEAST: General Nexus 5 Hackery


LG NEXUS 5 - Black 16GB, Android 4.4 KitKat, Unlocked, Rooted, franco.Kernel

ASUS NEXUS 7 (2013) - Black 16GB, Android 4.3 Jelly Bean, Unlocked

 


Cyber Warrior #5

Cyber Warrior
  • Robots Will Kill
  • Offline
  • 1500 posts
  • Location: New York
  • Device: GS4 N7

Posted Aug 9 '13 @ 10:34 AM

Won't know until tonight.. It's on my tablet which is home.

tacsig513.png

: : C  H  A  N  N  E  L   Y  O  U  R    M  E  D  I  A : :


Ahowe125 #6

Ahowe125
  • Nerd of everything Tech
  • Offline
  • 260 posts
  • Location: Grand Rapids MI
  • Device: VZW HTC One

Posted Aug 9 '13 @ 12:35 PM

I'm having issues on both my N7 and my Razr. They are both on 4.3.10. One is stock and the phone is an inverted version from my ROM Dev.

Sent from my Nexus 7 using Tapatalk 4


| 32GB Verizon HTC One - S-Off, Unlocked and Rooted on NuSenseOne-Kitkat RC-1.4 |
| 16GB Nexus 7 (2013) - Unlocked and Rooted on Stock 4.4.2 |
| Jet Black Pebble Smart Watch (Red Slickwrap) - Official SDK 2.0.2 |

Cory Streater #7

Cory Streater
  • Your Wish Is My Command
  • Offline
  • 1533 posts
  • Location: Seattle
  • Device: Samsung S6 Edge

Posted Aug 9 '13 @ 7:14 PM

Did you try Settings > Apps > All > Google Play Services > Clear Data and/or Clear Cache?

Cyber Warrior #8

Cyber Warrior
  • Robots Will Kill
  • Offline
  • 1500 posts
  • Location: New York
  • Device: GS4 N7

Posted Aug 9 '13 @ 7:33 PM

I had the error after upgrading to 4.3. Some were saying it was from clearing out the Google Services Framework.. for anyone who did that trick to force the update. Which was supposed to be fixed by deleting your associated Google account and then adding it back. That worked for the most part but I was still having errors downloading Google app updates. So I decided to just factory reset my device.. which fixed things.. But I also noticed there was a new update, which I did download first for the Google Services Framework in the Play Store.. I believe it was just released yesterday.. So might want to check the Play Store and see if the update fixes things.

 
What's your Play Store build number?

Where do I get that? All I see is version.. which is 4.3

Oh,and I meant an update to Google Play Service... not Google Services Framework.

tacsig513.png

: : C  H  A  N  N  E  L   Y  O  U  R    M  E  D  I  A : :


Lee Bo #9

Lee Bo
  • Android Addict
  • Offline
  • 242 posts
  • Location: Greenville, SC
  • Device: Currently rocking the Samsung Galaxy Note 3

Posted Aug 12 '13 @ 5:05 AM

I was able to download that app on mine with no issue.  Mine is also a fresh 4.3 rooted stock wipe.


________________________________

Twitter: @Android_Lee


Ahowe125 #10

Ahowe125
  • Nerd of everything Tech
  • Offline
  • 260 posts
  • Location: Grand Rapids MI
  • Device: VZW HTC One

Posted Aug 13 '13 @ 11:39 AM

Looks like its for just about all devices. Google has announced its an issue they are looking into. 

 

https://support.goog.../answer/3300875


  • dmmarck likes this
| 32GB Verizon HTC One - S-Off, Unlocked and Rooted on NuSenseOne-Kitkat RC-1.4 |
| 16GB Nexus 7 (2013) - Unlocked and Rooted on Stock 4.4.2 |
| Jet Black Pebble Smart Watch (Red Slickwrap) - Official SDK 2.0.2 |

dmmarck #11

dmmarck
  • Ombudsman of Mountain View
  • Offline
  • 1381 posts
  • Location: Commonwealth of Virginia
  • Device: NEXII

Posted Aug 16 '13 @ 6:30 PM

Looks like its for just about all devices. Google has announced its an issue they are looking into.

https://support.goog.../answer/3300875


Silly Google, rolling out broken Play Stores :(

Sent from my M7 running CM10.2


tacsig513.png

UNLEASH THE BEAST: General Nexus 5 Hackery


LG NEXUS 5 - Black 16GB, Android 4.4 KitKat, Unlocked, Rooted, franco.Kernel

ASUS NEXUS 7 (2013) - Black 16GB, Android 4.3 Jelly Bean, Unlocked